Got error 1110 on TLD .tk

hello
I was trying to add my-jarvis.tk but got error 1110 complaining:

Failed to lookup registrar and hosting information of my-jarvis.tk at this time. Please contact Cloudflare Support or try again later.

=====================================
dig the domain:

> dig my-jarvis.tk +trace @1.1.1.1

; <<>> DiG 9.16.1-Ubuntu <<>> my-jarvis.tk +trace @1.1.1.1
;; global options: +cmd
.			513210	IN	NS	a.root-servers.net.
.			513210	IN	NS	b.root-servers.net.
.			513210	IN	NS	c.root-servers.net.
.			513210	IN	NS	d.root-servers.net.
.			513210	IN	NS	e.root-servers.net.
.			513210	IN	NS	f.root-servers.net.
.			513210	IN	NS	g.root-servers.net.
.			513210	IN	NS	h.root-servers.net.
.			513210	IN	NS	i.root-servers.net.
.			513210	IN	NS	j.root-servers.net.
.			513210	IN	NS	k.root-servers.net.
.			513210	IN	NS	l.root-servers.net.
.			513210	IN	NS	m.root-servers.net.
.			513210	IN	RRSIG	NS 8 0 518400 20210915050000 20210902040000 26838 . ls6fp6lxp/etKWE41arpP4n+j8oB9aqbSfaI5G7PfZXstJeSVb84LZBl 3CynKRCX9Jiack5dAHoAC4kdRCkBKgzGYNgIAx+H6pWUCwRntGmY8rpy 660PP6ckvVq3e/pdsrO34F71kqEaq/1gwtWmhz7behs+VR/fHe33jKKs ZCqBERt6CBKkZ/MtHJfnQTYUT5Tc3YUNBt8WQ48n9keXxqOF0zTHTQJ8 2QvmIiNw7SxGT2XB5+/2YsjnQxAieROM7t4w6Adb7Xyy8xcoiQ2CEE06 sDFiVcH7htNNR52d03JvLCHA7wfO3NUea06bgOILpUBCwKky6jCVuMQU v242Sw==
;; Received 525 bytes from 1.1.1.1#53(1.1.1.1) in 8 ms

tk.			172800	IN	NS	a.ns.tk.
tk.			172800	IN	NS	c.ns.tk.
tk.			172800	IN	NS	b.ns.tk.
tk.			172800	IN	NS	d.ns.tk.
tk.			86400	IN	NSEC	tkmaxx. NS RRSIG NSEC
tk.			86400	IN	RRSIG	NSEC 8 1 86400 20210915050000 20210902040000 26838 . ERmQwNB5LauBSuM9+l2uAIa13rKcPi10exkdCtQz8vVFsMdyb9GXSS8W yOty0klML2u3ZHC95ZifLTQeIwoFbfC/BXmOxYTKoV5g0+UkWJS5luRX EeNCMn5yZNd5M9/e45vKbtJHXMhxQl/eqvA/8wHb/hBf5Pq/G+59Z9YX HB2nEeuCoIDepW7oaHqW7ixVs21pu3K9ke3ztgcGL1oG2Fgxyb08c/4U D7n3ZxQeRIkSrd07b33eu9OJdrDMZ6SZpoRaltlauXiUuOU7dtKgsDSY yNzrvxVRTefD90qQOar1H/t/9RgRTPHqJmVUdOdAft3YPXttFx7italS zmDRAQ==
;; Received 629 bytes from 192.36.148.17#53(i.root-servers.net) in 20 ms

my-jarvis.tk.		300	IN	NS	ns01.freenom.com.
my-jarvis.tk.		300	IN	NS	ns02.freenom.com.
my-jarvis.tk.		300	IN	NS	ns03.freenom.com.
my-jarvis.tk.		300	IN	NS	ns04.freenom.com.
;; Received 156 bytes from 194.0.40.1#53(c.ns.tk) in 160 ms

;; expected opt record in response
my-jarvis.tk.		300	IN	SOA	ns01.freenom.com. soa.freenom.com. 1630549749 10800 3600 604800 3600
;; Received 86 bytes from 54.171.131.39#53(ns01.freenom.com) in 140 ms

==============================
Executing whois my-jarvis.tk for multiple times looked weird. Sometimes it showed as following:

whois my-jarvis.tk
   
   Domain name:
      MY-JARVIS.TK

   Organisation:
      BV Dot TK
      Dot TK administrator
      P.O. Box 11774
      1001 GT  Amsterdam
      Netherlands
      Phone: +31 20 5315725
      Fax: +31 20 5315721
      E-mail: abuse: [email protected], copyright infringement: [email protected]

   Domain Nameservers:
      NS01.FREENOM.COM
      NS02.FREENOM.COM
      NS03.FREENOM.COM
      NS04.FREENOM.COM


   Your selected domain name is a Free Domain. That means that,
   according to the terms and conditions of Free Domain domain names
   the registrant is BV Dot TK

   Due to restrictions in Dot TK 's Privacy Statement personal information
   about the user of the domain name cannot be released.

   ABUSE OF A DOMAIN NAME
   If you want to report abuse of this domain name, please send a
   detailed email with your complaint to [email protected]
   In most cases Dot TK responds to abuse complaints within one business day.

   COPYRIGHT INFRINGEMENT
   If you want to report a case of copyright infringement, please send
   an email to [email protected], and include the full name and address of
   your organization. Within 5 business days copyright infringement notices
   will be investigated.

   Record maintained by: Dot TK Domain Registry

But sometimes:

The domain you requested is not known in Freenoms database.

WHOIS query rejected for the Dot TK Domain Registry

===================================
So what was I doing wrong here? Any help would be greatly appreciated.

I see it’s been 9 hours, but my dig +trace returns the freenom name servers. That’s a step in the right direction.

However, the hostname does not resolve, nor does www. Cloudflare looks for those, as you do need those if you have a website to add to Cloudflare.

hostname is now resolved. But I still couldn’t add the site with the same error.

1 Like

Seems like add of freenom domain now broken on CF, there are many similar issues in last 24h.

same here, I think there is some problem happened for freenom nameserver?

The issue has been ongoing for several days. Is this permanent or just a temporary breakdown?

Such domains are registered under a TLD which is governed by the Freenom registry. Freenom is currently experiencing issues with their Whois service which prevents such domains from being added to Cloudflare. Freenom needs to fix that on their side. Unfortunately there is no ETA known for that.

It probably is best to register a proper domain instead. They already go for less than $10 a year.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.