Google site my website is down and dns not working

You should be able to do two things now.

Let’s look at the easiest first: use Cloudflare to redirect visitors to oz-artfocus.com to www.oz-artfocus.com.

  1. Delete the A record for @ (It will appear in the list as oz-artfocus.com)
  2. Add an AAAA record for @ with the placeholder address of 100::
  3. Make sure that AAA record for www is :orange: Proxied
  4. Create a redirect rule using example 1 in the Redirect Rule Cheat Sheet

Now that your site is loading as expected with the www name set to :grey: DNS Only, you can try switching it to :orange: Proxied. If you paused Cloudflare, this is a good time to resume since it will override any individual :orange:/:grey: settings.

EDIT: Updated to fix reversed references to hostnames.

2 Likes