Google Search Console 403 Error If Proxy is Enabled

Hi all,

I have searched through the community posts, but the most relevant answer I found is to disable the proxy, which is not I want.

This is what I set to troubleshoot:

  1. I purposely create a brand new Wordpress subdomain without any plugins.
    2: I did not set any page rules nor firewalls for this subdomain.
  2. I couldn’t see the firewall blocking any google bots
  3. I ask my hosting provider, and they suggest to disable mod security, which I did.

What I found out: Not working at all, it turns out not only google search console, but any 3rd party URL is not working as well, for example this URL:
1) https://www.rapidtables.com/web/tools/http-status-checker.html
2) http://debug.iframely.com/
3) Sharing Debugger - Facebook for Developers

Is this cloudflare problem or my server hosting problem? I have no idea how to continue the troubleshoot process now.

Kindly assist and don’t tell me to close proxy again. Thanks.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.