Google Pagespeed Insights problem on my site

Hi everyone,

Today I have moved my site to cloudflare. My site at https worked well on my browsers and on my phone device.

But when I run the googlepagespeed insights then I faced the problem

Lighthouse returned error: FAILED_DOCUMENT_REQUEST. Lighthouse was unable to reliably load the page you requested. Make sure you are testing the correct URL and that the server is properly responding to all requests. (Details: net::ERR_FAILED)Dismiss

When I tried to run again but without https. I run for http only, I see it worked

Can someone help me on that?
My site: https://pawsometalk.com
Test with https: https://developers.google.com/speed/pagespeed/insights/?url=https%3A%2F%2Fpawsometalk.com%2Fcan-cats-eat-raw-chicken%2F&tab=mobile&hl=en&authuser=2
Test with http only: https://developers.google.com/speed/pagespeed/insights/?url=http%3A%2F%2Fpawsometalk.com%2Fcan-cats-eat-raw-chicken%2F&hl=en&authuser=2&tab=mobile

Thanks in advance.

Mr. DK

It looks like it works now. Sometimes it takes extra time for DNS to propagate everywhere.

Hi, thanks for your quick check.
On my side, it still show the error.

Any idea?

@sdayman was correct. After 2 days of do nothings, it’s working now.

Thanks all.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.