Google mobile Friendly + Cloudflare CDN


#21

Oh, I just tested and fetch as google also gives errors.
I tried setting the firewall to the lowest possible (from the pro plan) and also allowed all bots.
I opened a ticket a few days ago I’ll point to this thread to try and get more attention.


#22

Hi pls update us if you get any answer


#23

What kind of servers do you guys run ? Want to see if I can see any kind of likeness / common dominator that may be contributing.

I typically use Cpanel with Memcache, PHP-FPM ( php 7 ), CSF firewall. Pretty basic setup for these particular sites


#24

I’ll do, I also think it’s a CF protection somewhere, there is an extra setting available to entreprise plan wich is “no protection at all” but I don’t have access to this to try it out…
@AdamRiv Linux Debian Servers, Nginx nothing fancy.


#25

I don’t think it has anything to do with it, for example my static files going in:
cloudflare -> cloudfront -> s3


#26

there is a google forum thread about it also https://productforums.google.com/forum/?utm_medium=email&utm_source=footer#!msg/webmasters/VVULay2V6nU/hjxRet9LCgAJ


#27

There is a setting in cloudflare WAF filewall. Can you try to disable it and then test.

in Firewall click web application firewall - >then Cloudflare Rule Set - > than click cloudflare special .

Thank disable rule no 100035, 100035B, 100035C and 100035D and see after 5 minutes did u get the similar results?


#28

Well I ran the tests again today and I no longer have any loading errors… didn’t change anything on my side.


#29

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.