Google cannot index page with cloudflare enabled

Hello,

I discovered issue when my page LIutauras Viktorinas - gifted bioenergetic healer and meditation practitioner gives 503 error to ryte.com and also is not being able to be indexed by google if Cloudflare is enabled. Page still loads normally.

If I disable Cloudflare then all my pages get code 200 and can be indexed.

What can be the problem and how to solve it so pages are indexed and get code 200 with Cloudflare enabled?

Thank You!
Denis

here are also attachemnts of error

What is your Cloudflare configuration? Do you have anything like ‘I’m under attack’ mode enabled?

I dont have under attack enabled. There a different things enabled to optimize speed. What else can it be?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.