Goggle PageSpeed Insights doesn't recognize Cloudflare settings


#1

Hi there,

I need help with my cloudflare account. I set up cloudflare for my website two days ago. However, when I run google pagespeed I still get the feedback that I should use browser chache and minimize my java and css. But I configured browser chaching and minimization.

Thank you for your help.


#2

Don’t get nutty on the scores. Look at the actual speeds.
If you want to get the score higher, you have to set the ‘Browser Cache Expiration’ to a much higher duration. I can’t find the value, but I remember 2 weeks.


#3

I know, pagespeed is not that important. However, I set the “Browser Cache Expiration” to 8 days. However, google doesn’t recognize it. I still get the feedback “set a data for expiration”. My host says there are some issues they can’t resolve and I should talk to the cloudflare support.


#4

It is not about scoring higher, I just want that my cloudflare settings do work. Thank you for your fast reply :grinning:


#5

Problem solved- everything works


#6

How ?
can you share in here :frowning:
i have same problem before…


#7

This topic was automatically closed after 31 days. New replies are no longer allowed.