GoDaddy transfer domain to Cloudflare not working


I have a problem transferring two domain names from GoDaddy to Cloudflare.

I have a .EU and a .CC domain that I want to transfer to Cloudflare but when I get the transfer password for my .CC domain, Cloudflare lets me know that password is wrong.

I tried it multiple times and the password is always wrong, I copied it from the GoDaddy portal, I copied it from the GoDaddy email, But its not working.

And with the .EU domain Cloudflare tells me Registrar: unknown.

What can I do?


Hello there,

Can you share the name of one of the domains?


Yes, the first one is, Cloudflare knows it from GoDaddy.


Please can you try again using an incognito window and typing the password in manually because we often see customers having this issue with trailing spaces.


I tried it with the incognito window and typing it with no luck.

The strange thing is is displays the registrar info in Cloudflare as
Registrar:Unknown (VerisignCc-GODADDY)

Is that normal?

This domain’s Top Level Domain (TLD) is not supported by Cloudflare registrar yet. You can visit TLD Policies to see all of the TLDs we currently support and which will be Available Soon. Keep checking this page for news!

Hi , I looked at the list, and the .EU domain that I wanted to transfer is not in the list.
That explains the problem with that one.

But the .CC is in the list " cc Verisign" or am I missing something.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.