Godaddy rejecting Cloudflare nameserver

dash-dns
#1

Please check attached picture, that was the error message I got while trying to change my godaddy default nameserver to Cloudflare.

Please what can I do?

Problem with changing my nameserver
#2

If you’re copy & pasting, try entering the records manually.

#3

have done that manually,
Still same error.

#4

My only other suggestion before contacting GoDaddy would be to try on a Desktop.

1 Like
#5

I was unable to change my nameserver to Cloudflare nameserver on godaddy.

Please check attached picture,
I need help fixing it. Screenshot_20190429-121423

#6

Waiting for someone to assist me. Thanks

#7

Not working, any other suggestions?

#8

What is the domain extension?

#9

It’s .com

#10

After some Googling with godaddy the data provided cannot be used it seems this comes up sometimes with Godaddy NS validation system mostly with not common extensions (.it, .nl…).

Someone suggested to fill all in uppercase and worked for him (I guess it was just a coincidence). Also your NS are pointing to different IPs (other accepted solution was if NS servers both have the same IP this happens, so it is not your case).

I will suggest to delete your domain from CF and add again (if it results in getting new NS servers for the same domain). Then maybe new NS have no problem with Godaddy validation system.

#11

Please what’s CF?

#12

Sorry. Short for Cloudflare.

#13

still having same issue.

I have successfully changed my A record to point to my IP. Do you think I should change cname too?

See the image below

#14

The first two records (A and CNAME) are OK. So you successfully assigned your NS in Godaddy panel?

#15

not yet assigned.

Am asking…
I only point my IP on A record,
Do I need to do same on cname?

#16

No CNAME just points to your A record. You have already done it correct.

#17

Im having this same problem…

#18

Hi @plarafy, looks like you were able to get godaddy to accept those name servers, can you share your steps witth @whythepuzzle? They’re encountering the same issue you were.

1 Like
#19

Thank You cloonan.

1 Like
#20

No, not yet.
I still haven’t solved it.

It works for my domain few weeks ago, I don’t know why am having problem with the new domain.