Go daddy dns not inputting

I need to put dns records into cloudflare for my email its not accepting the first one what do I put in the description?

Sign in to your account at the other company.
TXT Record: Find where to add a TXT record and enter
Name TXT Value
@ MS=ms72413737
@ v=spf1 include:spf.protection.outlook.com -all

From this tutorial:

From written, you have to add two TXT records:
v=spf1 include:spf.protection.outlook.com -all

A step of adding them one by one should look like an example on the below screenshot:

A final step after adding both of them should look like the example below:

Thank you it worked! Now struggling with CNAME

CNAME Records : Find where to add a CNAME record and enter

1 Like

Nicely done :slight_smile:

Okay, on the same DNS tab, it’s the same procedure just a change, from the “Type” dropdown option, please select option CNAME.

Enter the name and target and make sure to click on :orange: cloud under Proxy Status to make sure all of them are :grey: cloud (DNS-only).

Add one-by-one, enter the name as follows with the content as provided.

Final should look like example below:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.