Getting this error

image

1 Like

Sorry about that, @alejandro.matta, did you tap the :wbug: icon and let the team know?

1 Like

I have the same issue. I have reported it to the team it’s been weeks with multiple releases on the client and still no fix.

Same issue, although I think it happend to me after a deleted encryption keys while trying to solve another problem, when my internet connection would constantly drop entirely. Now I can’t even use it :confused:

Just tried this again with the latest version 2022.3.187 on the new installation of macOS and get exactly the same error which tells me this is an issue between the account and Cloudflare.

It’s interesting that Cloudflare doesn’t care about this issue and even giving them feedback with logs there is no response. If issues like this exist and go unsolved for weeks personally I would never consider paying for something that doesn’t work at this level.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.