Getting SERVFAIL with www.bpinet.pt


#1

Diagnostic tool link:

dig www.bpinet.pt @1.1.1.1

; <<>> DiG 9.10.3-P4-Debian <<>> www.bpinet.pt @1.1.1.1
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 864
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1452
;; QUESTION SECTION:
;www.bpinet.pt.			IN	A

;; Query time: 10 msec
;; SERVER: 1.1.1.1#53(1.1.1.1)
;; WHEN: Sat Aug 18 17:12:07 WEST 2018
;; MSG SIZE  rcvd: 42

dig www.bpinet.pt @1.0.0.1

; <<>> DiG 9.10.3-P4-Debian <<>> www.bpinet.pt @1.0.0.1
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 62417
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1452
;; QUESTION SECTION:
;www.bpinet.pt.			IN	A

;; Query time: 4211 msec
;; SERVER: 1.0.0.1#53(1.0.0.1)
;; WHEN: Sat Aug 18 17:12:21 WEST 2018
;; MSG SIZE  rcvd: 42

dig www.bpinet.pt @8.8.8.8

; <<>> DiG 9.10.3-P4-Debian <<>> www.bpinet.pt @8.8.8.8
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 34185
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 512
;; QUESTION SECTION:
;www.bpinet.pt.			IN	A

;; ANSWER SECTION:
www.bpinet.pt.		19131	IN	A	195.85.221.42

;; Query time: 39 msec
;; SERVER: 8.8.8.8#53(8.8.8.8)
;; WHEN: Sat Aug 18 17:12:31 WEST 2018
;; MSG SIZE  rcvd: 58

dig +short CHAOS TXT id.server @1.1.1.1

"LIS"

dig +short CHAOS TXT id.server @1.0.0.1

"LIS"

dig @ns3.cloudflare.com whoami.cloudflare.com txt +short
"2001:8a0:dfcb:5900:7040:dee0:221:9cdd"

Cloudflare not resolving my websites
#2

Same here!


#3

Thanks, it looks like the nameservers for bpinet.pt are not responding when queried from Cloudflare’s IP ranges. We’ll try to reach out to their NOC team.


#4

Same thing happening to me, had to rever to ISP to access my bank’s website :sob: