Getting `redirected you too many times` when Proxied A record

Hi there, I have my WordPress site hosted at local hosting with CloudFlare on top of it for 1 year+

Some time ago it stopped working because of the redirected you too many times error

No changes were done from my side, so I suspect either local hosting or Cloudflare configs changed

I contacted local hosting support and they asked me to disable HTTPS redirection in their side and so I did

However I’m still getting the same error, any advice from community please?

Switch your encryption mode on Cloudflare to “Full strict”.

1 Like

Many thanks, it did the trick!