Getting "not a valid Win32 application" error when launching cloudflared.exe

What is the domain name?
calizhi .com

Have you searched for an answer?

Please share your search results url:
Google search (not a valid win32 application windows server 2008 cloudflared)

Describe the issue you are having:
When attempting to run the installer, cloudflared.exe, I get the error C:\cloudflared\cloudflared.exe is not a valid Win32 application.
The application I have installed is: cloudflared-windows-386 .msi
I am running Windows Server 2008 R2 on a 32 bit PC

What steps have you taken to resolve the issue?

  1. I have tried running another version of the installer
  2. I have rebooted the machine and reinstalled Windows Server 2008 R2 OS

Was the site working with SSL prior to adding it to Cloudflare?

Did you tried to run it as an Administrator user? :thinking:

I haven’t tested it on Windows Server yet, neither seeing it’s supported :thinking:

Seems like you could be missing a part, but not sure if you’re using it as a service? Nevertheless, mine is under t he \bin\ - at least what I have and using on my Windows 10 laptop: :thinking:


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.