Getting no dns records and 404

Hi all, moved an online course to thinkific.com
Moved my domain hosting to cloudflare.

I set up a CNAME record as they requested. using ‘courses’ as name, and writeabookwithyourkids.thinkific.com
Then another CNAME with ‘www’ and writeabookwithyourkids.thinkific.com

Two days later no luck at all. Still getting 404 messages.
The domain is writeabookwithyourkids.com
Any ideas?
They only suggested the first CNAME ‘courses’ tried that alone without success.
Thanks, PS not a techie…

Right now, you’re using Cloudflare in DNS-Only mode. You have an entry for ‘www’, but not for writeabookwithyourkids.com. Thinkific should have instructions for this a well.

Seeing how your site probably requires ‘www’, you’ve got a start on that, but it’s not working. You’ll have to contact thinkific regarding the proper way they want DNS set up. You mention using ‘courses’ as a name, but I don’t see that anywhere in your DNS record.

Thanks sdayman. I went back and the url with www in front of it was added into the thinkific site. SOLVED.
Thanks so much…
Made my day…

1 Like

This topic was automatically closed after 31 days. New replies are no longer allowed.