Getting gateway=off despite being in Exclude mode

I have set up my WARP client profile in Exclude mode.

The Service Mode of the profile is Gateway with WARP

There is nothing in the Split Tunnel configuration, so I guess that means all traffic is captured by WARP.
When visiting I get gateway=off.

I can confirm I fall into the specific profile by running warp-cli settings list

What am I missing and getting gateway=off


You might run warp-diag and take a look at the daemon.log entries for clues especially “error”

There should be some local split tunnel entries for rfc1918 subnets in exclude mode unless you want to route your LAN over WARP.