Getting Error: Your connection is not private


#1

My site: https://kanubhaipatel.com/

Not showing the site content, getting the same error.
Getting Error: Your connection is not private

How to resolve it?


#2

Make sure you’ve activated ‘Always use HTTPS’ and remove exernal ressources that are loaded via HTTP, or embed them with https://, if possible.


#3

Thanks for your message!

I already check with enable/disable HTTPS along with embed.
Still same error coming.


closed #4

This topic was automatically closed after 30 days. New replies are no longer allowed.