Getting Error 522


#1

https://kickstrapper.com/wp-login.php

While connecting to Cloudflare to my host server, the request is getting timed out with an error of 522. This is because when i tried to redirect https settings. I am also using Hostgator for file management. Kindly let me know if the connectivity is fine.Also, KIndly let me know my configuration settings for https are correct ?


#2

Which SSL setting are you using? It’s probably a matter of a correct setting in wp-config.php

define('FORCE_SSL_ADMIN', true);

Try either setting to see if it works: “true” or “false”


#3

Hello Sdayman!

Thank you for your reply! Really appreciate your help! Now my error becomes 502. How can I solve this?

With thanks,
Jan


#4

I have the config settings in wp-config file.

define(‘FORCE_SSL_ADMIN’, true);
define(‘FORCE_SSL_ADMIN’, false);

Still, I am unable to access the account. Kindly help

Thanks


#5

You should only use one of those FORCE_SSL_ADMIN settings. Maybe one of them will work.

You didn’t say which SSL setting you have at Cloudflare. Is it Flexible, or Full?


#6

Hello sdayman,

I have reconfigured my settings on Cloudflare to be at flexible. However, it still shows the 502 error.
What can I do next? Thank you!


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.