Getting Error 1016 on a site I'm trying to use but not always

I’m trying to use the following site:

If I’m on my regular internet connection at home or via my mobile phone provider here in Israel I get the following:

Error 1016 Ray ID: 57eaa7fd800bad7f • 2020-04-04 11:23:24 UTC

Origin DNS error

If I fire up a VPN and chose UK or USA the site loads properly.

I am in touch with the site host but they’re not aware of any problems.

Sorry, but that’s something only the site owner can solve.

2 Likes

I’m in touch with the site owner. I’ll update if we get anywhere.

1 Like

Hi.
I’m trying to get to click funnels.com websites, and that includes sites that belong to me built through their systems.

From what I checked, the sites are up and running for everyone.
I’m getting an error 1016 when trying to reach the sites.

Tried restarting my devices, also restarted modems, routers etc.
This happens when I’m on a cellular network or home network.

I’ve contacted them as well, but again, their sites are running for any other person I’ve contacted online.

I looked for an answer on the community pages, but I find only how to resolve this if I’m the owner of the sites. This isn’t the case, I’m trying to contact what seems to be a running cluster of websites that Just I can’t reach.

Thank you for any help.

Ziv

UPDATE: As far as I can tell this is country wide. People in Israel can’t access these sites.

2 Likes

We’re having the same issue

Are you using click funnels as well? Or is this affecting another site or service?
At least I’m not alone.
I tried to contact Cloudflare but they won’t respond to my email as I’m not the owner of the affected sites (I am the owner of askriki.com but the issue is wider).

I have merged all your posts here, as it looks like a similar/the same issue.

1 Like

Thanks, hope this will help getting more attention.

1 Like

We’re not using click funnels and our site and servers seems to be up and running. It just happens to random users when trying to get into our site.
I opened a ticket to cloudflare and waiting for a response.
We searched every bit in the way for errors until I got to your thread here so we’re happy you opened it - Thank you! we couldn’t figure out what is going on.
BTW when we’re getting the error and try re-entering the site using a vpn it works.

Hi,

We’re also from Israel and experience this error when trying to access https://api.keygen.sh/:

Error 1016 Ray ID: 57f2b26e5bc1ada3 • 2020-04-05 10:48:29 UTC

Origin DNS error

Btw, for some ISPs it works fine.

Over the weekend until ~30minutes ago, we were getting the same errors on https://plugins.gradle.org/ as well, but now it seems to be resolved.

Thanks,
David

Thanks, I was pretty sure this wasn’t a site specific problem. Cloudflare have issues.

I should add that I’m in Israel too.

Exactly the same for me, running Speedify on my Mac or iPhone usually emerging in the UK bypasses the problem completely.

I should add that I’m in Israel too.

Looks like the problem has been resolved, is it the same for you?

Suddenly yes! Will keep my eye on this.

Seems like the issue on keygen & gradle was solved on our end.

Interesting because to my knowledge peakd.com hasn’t changed a thing at their end.

Confirming things are working now.
Those were 24 hours of frustration I could do without :slight_smile: I’ll followup tomorrow to update with any changes from my end.

Error is back.
The cloudflair page shows the Israel is operational. It isn’t.
Hope they fix it faster than last time where it took two days.

Do you know if there’s a way to notify Cloudflaire about a server that isn’t working?
Last time it took 2 days before they noticed and even then it was thanks to some people who actually run accounts who could push support tickets.