Getting error 1001 after removing my website from cloudflare

Answer these questions to help the Community help you get started.

What is the domain name?
mathheaven dot org

Have you searched for an answer?
no

Please share your search results url:

When you tested your domain, what were the results?
Error 1001

Describe the issue you are having:
so I’ve deleted my website from Cloudflare, and then when I tried entering my website I got Error 1001

What error message or number are you receiving?
Error 1001

What steps have you taken to resolve the issue?

Was the site working with SSL prior to adding it to Cloudflare?
yes

What are the steps to reproduce the error:

Have you tried from another browser and/or incognito mode?

If I understand correctly you removed your website from Cloudflare after having configured Cloudflare DNS; now you’re trying to visit your website and you see this error message.

Here’s an explanation of error 1001: How can I fix this Error 1001 issue? - #6 by AppleSlayer

Based on the info you provided it looks like your DNS resolver is still providing the Cloudflare CDN IP addresses when looking up your website, instead of returning NXDOMAIN or providing the new record you may have configured on a new provider.

The changes caused by your domain removal should propagate after some time. If you switched to a new DNS provider, make sure you configure the correct nameservers on your registrar. Has the situation changed since when you posted this?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.