Getting "err Unable to find record" when trying to update with Dns-O-Matic

Hello,

I’m able to update cloudflare’s A DNS record with i.e. web mydomainname .com but I can’t update A DNS record mydomainname .com (which is a proxied ip address of my web server), I renamed mydomainname .com record to web. mydomainname .com and I can update it, but then I can’t access the web server as a regular internet site…

In dns-o-matic, I tried to set the hostname to ., @, mydomainname .com, nothing works… I always get “err Unable to find record” from cloudflare…

Thanks!

  1. What domain?

  2. What exact record(s), do you believe there is a problem with?
    And how does your Cloudflare Dashboard look, in regards to these specific record(s)?

Thank you for answering,

here’s my setup :

Thanks!

I can’t help you, but I have the same issue with the root domain. I can update other subdomains fine, just not the root one. Same error as you have.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.