Getting an EPP number to transfer Domain

I have been trying to get an EPP number to transfer my Domain and keep getting the same bot answer every time. This has been going on for a month and I can’t get any help with this issue. Any suggestions? I am at my wits end with this situation.

Have you tried the guide from the “1. Unlock your domain at Cloudflare” section in the following article?

I have tried all of these tips, that is what everyone keeps sending me. They don’t work, even the regenerate button.

Is your resolved now?

If not, below is an example of the screens you should be seeing to retrieve your EPP code (aka Authorization code).

Do you have a similar screen? If you do, what exactly happens when you click/tap the “Get Code” button?

If you’re not seeing a similar screen, please either tell us your domain name… or take a screenshot of what you’re seeing and share with us so we can have a better idea of what’s going on.

Standing by.

1 Like

Thanks for responding, George. I have tried these steps many times. tomorrow night I will take screen shots of what I have tried and send them to you. I appreciate you taking the time to give me some guidance.

1 Like

If you continue to run into issues @kwhelm you can create a Registrar ticket with Support and they can assist. You can create a ticket here, Once you have that ticket, can you share the ticket number here so that we can flag it for the Support team?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.