Getting 503 Errors in Wordpress Backend

I have tried multiple times to work with the Cloudflare tech support but they keep assigning my question as solved even though I am still having the issue.

I’m on a dedicated server with dreamhost, so all 20+ wordpress websites have the following issue:

When in the backend and trying to go to the edit post page, e.g.: /wp-admin/post.php?post=28692&action=edit many of the .js files are returning as 503, not all js files, see chrome inspect element screenshot here: Screen-Shot-2020-06-04-at-1-02-09-PM hosted at ImgBB — ImgBB

When loading each individual .js file from my browser they load just fine. Now after hitting refresh many times eventually these .js files begin load fine.

When I “pause” Cloudflare completely I don’t get any 503 errors, so I decided to use page rules to bypass cache and disable security and performance for the backend /wp-includes & /wp-admin but that didn’t work.

I have removed all plugins still issue persists if Cloudflare is on.

I’m not sure what else I can do any help is appreciated.

Thank you

And nothing shows up in the server logs?

I didn’t see anything and I’m told by their “top guy” nothing shows up in the server logs.

They verified the following:

  1. IPs whitelisted
  2. Iptables are set to trust cloudflare IPs
  3. There are no rate limiting issues

Their suggestion is to update to their newest server as they are stumped and can’t figure it out. I don’t know what else I can do, I have spent way too much time trying to correct this issue.

I just changed servers at dreamhost and we are still getting the same issue on the new server with the new OS.

I have no idea what else to do. Not sure if this is a dreamhost issue or a cloudflare issue.

It sounds like it’s easy to replicate. Can you post a ticket # from before? Maybe @cloonan can check their status.

Sure thing: #1897153

1 Like

Any updates regarding this support ticket #?

Do you see any events in your Firewall Analytics for those files?

This topic was automatically closed after 14 days. New replies are no longer allowed.