Getting 403 on cloudflare CDN after installing cloudflare app

I have a domain and a site through cloudflare. I added an app through the cloudflare dashboard but I get a 403 error on the cdn cloudflare added to my site. I can’t find any info on why cloudflare is blocking it’s own cdn it added to the site that it is hosting.

Any help would be appreciated.

/cdn-cgi/apps/head/

Hm, there were some issues with applications not working, if so.
Kindly, have you tried checking below topics?:

May I ask on which port does you app work?

Otherwise, if you have that issue too, I would suggest you to contact Cloudflare Support via:

It is an app I installed from the app screen on cloudflare. I don’t know what ports it is working on it was a one click install. I did see the cdn thread you posted but it is an issue with when an app is not enabled. I am trying to enable an app from the app screen.

Thanks for your suggestions though.

@MoreHelp Can you help me? I really do think I need someone from cloudflare to help/fix this issue…

Also this is not a community standard violation.

Hi @ericsayer

Agree, have you tried these options?
Screenshot from 2021-07-03 11-50-59

Screenshot from 2021-07-03 11-50-45

Drop them a note, point to your Community post and let us know how they respond. I did notice there may be an issue with your DNS records, specifically an “o2o” or orange to orange issue, a search here will yield a lot of details on that and it may help the vendors to troubleshoot the issue. Sorry for the troubles but let us know how it’s going.

Hi. Thanks for your reply. I did contact them and they said that cloudflare should not be blocking access to the CDN directly . As for the DNS cloudflare set up the record for me. It’s a single cname pointing to a cloudflare page site.

1 Like

@MoreHelp any update?

Was the CNAME configuration working before you installed the apps?

Yes. the Site hosted on cloudflare works. the cname pointing to that page works. the only thing that is not working is the cdn gets a 403 as pictured in my original post.

Yes. And the cname always worked. Just that the cdn is giving a 403

@MoreHelp any updates on getting this fixed?

@MoreHelp Anyone? I really would like to get this 403 forbidden error fixed on cloudflare CDN when installed from the app catalog from cloudflare.

May I ask are you using uBlock or AdBlock or some other Web browser extension?

Maybe you would need to contact Cloudflare support regarding this issue.
Have you tried writing a ticket and contacting Cloudflare support due to your account and/or domain issue?