GET_SERVER_HELLO error - adding article to Wordpress


#1

Hello,
I want to add an article by application to my Wordpress, but when i try i get an error:
14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure
How to repair this?
When i have Let’s Encrypt SSL it works okay


#2

Make sure to upgrade your server, and clients (like browsers and applications) to support modern TLS.


#3

So, the only solution is I need to upgrade my Cloudflare account to make it happen?
I can’t upgrade my application / browser.


#4

You really should upgrade your browser. Even XP with IE8 supports TLS.

Yes, you could upgrade to Business plan to support sslv3, but then you’re opening up your connection to this really big vulnerability.