Get rid off 307 redirects

Hi guys!

I am having this issue with my pages. Some of backlinks hits HTTP / HTTP www. or HTTPS www. and I get the following message with 307 redirects. My page is in Wordpress, and I have “Redirect” plugin installed and configured as well to make all redirects to be 301. But somehow 307 still appears. Thank you for your comments.

Status Code URL IP Page Type Redirect Type Redirect URL
307 http www.ta… (not available) server_redirect temporary https www.ta…
301 https www.ta… 172.67.75.40 server_redirect permanent https ta…
200 https ta… 172.67.75.40 normal none none

Are you using Google Chrome?
May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

1 Like

Hi there!

Yes, I did actually. I have enabled HTTP to HTTPS in Cloudflare as well, but I am running out of options. Not sure what else should I test now.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.