Gateway not working on home Google Fiber

Answer these questions to help the Community help you with Security questions.

What is the domain name?

Have you searched for an answer?

Please share your search results url:

When you tested your domain using the Cloudflare Diagnostic Center, what were the results?

Describe the issue you are having:
I am using Cloudflare Gateway for home DNS, and it has been working flawlessly until today. This afternoon the DNS suddenly stopped resolving. After investigating, I am seeing no response from the provided gateway IPs from my home network. On cellular they work, or using

I also tried using the DNS over HTTPs, and shockingly, I was receiving 503s from the service while on my wifi network, but it works fine on other networks.

HTTP/1.1 503 Service Temporarily Unavailable
CF-RAY: 74ff2be03da3b48e-MCI

What error message or number are you receiving?
Timeouts on DNS
503 on DNS over HTTPs

What steps have you taken to resolve the issue?

  1. Tried dig @ gateway IPs, compared result with dig @
  2. Tried dig while on other networks
  3. Tried DNS over HTTPs with provided Cloudflare-gateway URL.

What are the steps to reproduce the error:

  1. dig @gateway-ip

Have you tried from another browser and/or incognito mode?

  • using CLI, not a browser for testing. Affected all devices in my home.

Please attach a screenshot of the error:

dig @172.64.

; <<>> DiG 9.11.5-P4-5.1+deb10u2-Debian <<>> @172.64.
;; global options: +cmd
;; connection timed out; no servers could be reached

curl --http1.1 -H ‘accept: application/dns-json’ -kv ‘’

HTTP/1.1 503 Service Temporarily Unavailable
CF-RAY: 74ff2be03da3b48e-MCI

Not sure if this is an issue with my Google Fiber ISP, or with Gateway itself? Is there an option to roll the IPs used if they are blocking it?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.