Gateway network policy to Allow SSH is incompatible with notifications settings

Hello!

I’m trying to access my VPS using SSH and my hostname managed by Cloudflare.

I followed the tutorial SSH proxy and command logs · Cloudflare Zero Trust docs, but can’t make step “Create an Audit SSH policy”

I start trying to create network policy in Gateway > Firewall Policies > Network. I name the policy, specify the Destination IP to my origin server and in Action dropdown, select Audit SSH.
When I click em Save then I see the following error:

Rule setting notification_settings is incompatible with action audit_ssh

I’m new to use Cloudflare Zero Trust and don’t have much know-how to security and networking in general.
That’s why I don’t know how to start investigate this problem.

Can you help me, please? :wink:

1 Like

I’m having the same error. I thought it was related to the notifications settings on my account but after creating a few rules there and trying to create the network policy again, I still get the same error.

Rule setting notification_settings is incompatible with action audit_ssh