Gateway for team > permanent redirection

I have an issue seems today, when I try to access https://dash.teams.cloudflare.com but I’m in a redirection loop and I can’t access the gateway / team portal.

same on different network and devices

Hello,

Would you mind clearing your cache and opening a new browser window to try again?

Thanks, I did that before (tried on different devices) but somehow its seems to be resolved now.
Thanks again.

I am also having this issue, I’ve tried clearing cache, different browsers, different computers, and different IP addresses and I still can not get to the teams dashboard.

Hello,

  1. Download Canary
  2. Don’t sign in to your Google account (so that it will not sync with all your plugins)
    Try to log into your Cloudflare account.

I tried it on multiple browsers without any browsing data or plugins at all and got the same issue.

edit: I was able to get in after clearing browsing data and then going to dash.teams.cloudflare.com. If you log into the regular dashboard before it will just loop when you try going to the teams dashboard.

  1. Install Opera browser and set its vpn on America

  1. Can you try in Incognito mode?
  1. Could you send screenshots of the network/console tabs [CTRL + SHIFT + I]?

There was an issue with OAuth and a fix went out over the weekend.

It appears this issue persists.

Browsing to http://dash.teams.cloudflare.com using Firefox Private mode or Edge InPrivate results in “Error exchanging authentication code”