FYI regarding mixed media in WordPress

ssl
wordpress

#1

I just spent a day + trying to resolve why my images weren’t showing in my WP blog when I forced the domain to https. I changed all the links to the images to https: but the problem continued intermittently.


#2

The solution was so easy, I’m embarrassed but I thought I would share it in case anyone else is having a similar issue. After buying your CF certificate and installing the CF module on WordPress, go into your WordPress SETTINGS-GENERAL and change the url for your WP site or blog from http:// to https://. Fixed it right away.


#3

I hope you don’t mind but I split your post up into an issue and an answer, which should make it easier for some people to identify. Thanks for sharing your experience!


#4

No problem. Thanks, Ryan.