Fwd: .UK Domain transfer rejected

Tried to transfer .Uk domain to Cloudfare and recieved failure notice which suggested if needed help contact support, which I had to in the end. Recieved another email as just free account no support so had to come here.

I suspect the fault was mine (not technical) as I tried the transfer shortly after initiating a Nameserver Change. This has been “Pending Nameserver Update” on Dashboard for a day or so, but WHOIS changed fairly quickly.
The reject notice suggested I tried transfer again, however the domain doesn’t show up to transfer in “Select Domains Page” and my old Registrar is showing as “Not Managed By Them” but is named in WHOIS

I am a little concerned that I may be caught inbetween with no registrar and no way forward.

  1. Is the “Pending Nameserver Update” taking so long / hanging because of the above?
  2. Will the Domain reappear in transfer list IF or Ever it completes, if not how do I get it fixed?

I am hoping someone from Cloudflare will pick this up and its not really a community issue imho.
Its only a small personal / project website

Thanks for any help

Hi @KevRH,

Can you share the domain and also your ticket number from when you contacted support?

Domjh

Thanks for the response I managed to get my “current registrar” to relist so I could do something at that end. As my email I changed the Nameservers back to Hostinger and have removed site and will remove account and start from fresh. Even this morning was still showing Pending Nameserver Change.

Hopefully it will work out next time

Thanks for the response

Kevin

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.