Future home of something quite cool. Error -SSL Certification


#1

My website was working fine but after installing the ssl getting the error

" Future home of something quite cool.
If you’re the site owner , log in to launch this site

If you are a visitor , check back soon.


#2

Hi @myworkguru, I remember that message from a wordpress site a while ago. I went to the log in link and assume https://getnumbers.info/ is your site.

The certificate is issued, perhaps turn on always use https on the crypto tab:

As for your content, http://getnumbers.info/ loads for me, perhaps clear your cache and/or try from an incognito browser?


#3

Hi,
in my case I have not seen any SSL-errors. I had this “Future home of something quite cool” thing 2 days ago when I transferred the domain name from godaddy to cloudflare. It came up every few minutes, went back to normal operation and back again to “Future home…” and so on. It completely went away when I removed a A-RECORD that pointed to a second ip. Since then everything is fine.

Configuration is: shared SSL from Cloudflare set to flexible. No origin SSL-Certificate.

Peter!

Example:


#4

On the crypto tab, please set ssl to flexible, enable always use https, and enable automatic https rewrites.

Edit - @myworkguru :slight_smile:


#5

If you mean me, that’s exactly what I have done. Thanks


#6

I already did all the settings you told me… But its still same… With HTTPS website is not working but with http its working


#7

If I force https, it works for me:

Try from an incognito browser, clear your browser cache, and/or try from your handset.


#8

Works for me too.
Looks like it’s already redirecting to the “https” site

Peter


#9

Same here. Working great.


#10

Yes, Working fine now… Thanks


closed #11

This topic was automatically closed after 30 days. New replies are no longer allowed.