Further delays in verification

Hi all,

I asked recently regarding delays in verification of universal, I have the same issue now with another URL on a pro subscription.

  • How long has it been “authorizing” for?
    I sent the request to validate on Friday evening so approx 72 hours
  • Have you contacted Cloudflare support?
    Yes, and got an autoresponder with a message saying free accounts can expect a delay at the moment
  • If you have, how long ago and what is the ticket number?
    #1595437
  • What is the plan level for the domain in question?
    Pro
  • What error, if any, is displaying on your site at the moment?
    None, but if I curl the zone I get pending validation
  • Are you signed up directly through Cloudflare or through a hosting provider/partner?
    Via our own partner account

Is there anyway to ensure pro subscribed accounts verify in a more prompt timescale?

How long have you been waiting for a response to thist last ticket?

Whats the domain?

I raised the ticket on Friday in the hope that it would verify over the weekend. The domain is www.hs2.org.uk

That domain does not seem to point to Cloudflare but to Microsoft’s DNS service instead. Considering you said you signed up via a partner account, would that be the properly configured nameserver setup for that partner account?

Sorry sandro, this is purely for the SSL validation process which when I curl it says pending validation. However the correct .txt file is in place to validate.

Surely no one repoints the DNS to Cloudflare until the SSL is in place?

Which text file? Cloudflare doesnt require one. Your zone needs to be active to have the HTTPS certificate issued. Point your nameservers to what Cloudflare provided you with and it should work.

Hi Sandro,

This is partial, so not using Cloudflare for DNS. Setting up via the API you are told to add a txt file to the site to validate it. The zone is active as we already have a staging site setup and validated. Via the CLI we use https://api.cloudflare.com/client/v4/zones/ZONEID

This then returns the domain (and subdomains) along with the verification status

Cloudflare lists buck and miki as your nameservers. Being on a partner account there might be a chance the usual requirements might differ a bit, hence my original question regarding which nameservers you are supposed to use.

Typically you have to use Cloudflare’s DNS, if your partner setup is different in this regard it probably really is best to wait for a response from the support team.

Hi @alanji, I don’t see the error and the site loads securely. I checked with the support team and someone other than the account owner filed the ticket. As such, the system did not detect the pro subscription. I’ve updated the ticket with the appropriate account designation, but you may want to include email accounts for all the folks you want to have interact with Customer Support, https://support.cloudflare.com/hc/en-us/articles/205065067-How-to-set-up-Multi-User-accounts-on-Cloudflare.

Thanks for that response. The www. site is validate now. The root domain has a redirect service on it so I would expect it to not validate at the moment. On the account my email is part of the multi user setup and I raised the ticket. Might need clarification of the best way to get these to work, as I would hope that a Pro account would validate without tickets and chasing.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.