FTP Not Resolving?

I’m trying to setup my custom FTP but it’s not resolving correctly… How it works is my web-host issues me an FTP link ftp.wooprapp.x10.mx which resolves the IP Address 198.91.81.5. When I try and customize my FTP so it’ll be like ftp.friendifie.com it’ll resolve an IPv6 IP Address 2606:4700:30::6818:68bd. I tried changing the CNAME of ftp (ftp.frinedifie.com) to the Value of friendifie.com. which points to my A Record with the Value of 198.91.81.5 (my web-host’s IP Address).

So, everything is correct… It just isn’t resolving correctly. How do I fix this?

Please note: I’ve allowed time for my DNS Records to propagate. Still doesn’t resolve.

Thanks!

You need to disable Cloudflare (:grey:) for that record. FTP protocol is not proxied by Cloudflare. Or connect directly to your server’s IP.

The following ports are proxied by Cloudflare:

1 Like

@MarkMeyer, sir… Now you are a very beautiful human being. Thank so much!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.