Freshdesk admin pages constantly reload

Hello, I have started using Cloudflare to manage my records and provide SSL for clients Freshdesk (freshdesk,com) pages. I am using the flexible setting. Public pages work well and I can sign in to the admin section through the freshdesk address (somecompany,freshdesk,com/a/) however the admin pages constantly reload if I am using a client address (client1.somecompany.com/a/) to access them. Since I cannot configure the origin server (per this article: https://support.cloudflare.com/hc/en-us/articles/115000219871), what is my best course of action for stopping the redirect loop? Is it possible to alter the SSL settings for just one subdomain?

:wave: @jack.carey

Yes! You can alter SSL settings for just one subdomain using page rules.

-OG

Thanks Oliver, this worked a treat and sorry I didn’t come back sooner!

This topic was automatically closed after 30 days. New replies are no longer allowed.