Forwarding URL does not work on sub sub domain

www.shop is added to the DNS and is proxied

I also tried using https://www.shop.koda.finance/*, but no luck

On HTTP it works beautifully.

$ curl -I http://www.shop.koda.finance
HTTP/1.1 301 Moved Permanently
Location: https://shop.koda.finance

On HTTPS it does not because of Subdomain too deep.

3 Likes

But is it possible to disable Cloudflare universal certificate to make it work on HTTPS?

You don’t need to disable it, you need to get the ACM certificate - or disable proxying. The article has all on that.

1 Like

If I disable proxying how would redireciton work?

You’d need to implement the redirection on your server.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.