Forwarding resolves to

Hi All

Needing more help please.

As Cloudflare is not compatible with for https. A new domain name has been created on I am now trying to redirect my to I have created a forwarder rule to but it then resolved to "" which gives me a 404 error. What am I doing wrong?

Have you added your to Cloudflare first?

Regarding the citation, you have created a forwarder at Wix or in the Cloudflare dashboard with Page rules?

Have you tried adding a page rule “Forwarding URL” with “301 redirect” for the* to the http(s)://(www) (decide if you want HTTP or HTTPS, also with WWW or without WWW redirection).

More about can be found here:

I have already on Cloudflare. ( is only an example)
the rule i Have is
Forwarding Url 301$1

The forward take me to the site (On but takes me to which brings me to an error of 401. The site does have a button to select the home page but I would like it just to take me directly to the home instead of instead of the error the error.

The reason I want to forward is so I don’t have to transfer to platform as it will mean I have to move my office365 setting to That’s a lot of hassle.



Sorted added which worked

1 Like

Glad it works!
From my previous reply:

See the asterix * after the slash / - which would mean all the requests made to will be directed to your new URL/domain :slight_smile:
In case if needed that.

Thanks again. Appreciate your help.



1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.