Form don't send to my email

Hello.
My form’s values don’t send to my email.
All good working on local server.
My functional written on PHP (SMTP)

SMTP settings:
$mail->Host = ‘mail.privateemail.com’; // SMTP mail server
$mail->Username = ‘’; //
$mail->Password = '
)’; // Пароль на почте
$mail->SMTPSecure = ‘SSL/TLS’;
$mail->Port = 465;
$mail->SMTPKeepAlive = true;
$mail->Mailer = “smtp”; // don’t change the quotes!
$mail->setFrom(‘[email protected]’, ‘rogatka’);

$mail->addAddress('[email protected]');

Could you help me?

This isn’t the appropriate forum for PHP support. Try stackoverflow.com

This issue is not PHP related.
Most likely the server is blocking sending via SMTP.
I get result after send my form:
{
“result”:“success”,
“resultfile”:null,
“status”:[“Sending with mail()”,"Sendmail path: /usr/sbin/sendmail -t -i ",“Envelope sender: [email protected]”,“To: [email protected]”,“Subject: =?UTF-8?B?0J7RgNCz0LDQvdCw0LnQt9C10YDRiyA2NDAg0LPRgNC9?=”,“Headers: Date: Tue, 20 Jul 2021 14:22:57 +0000\nTo: [email protected], \nFrom: rogatka \nSubject: =?UTF-8?B?0J7RgNCz0LDQvdCw0LnQt9C10YDRiyA2NDAg0LPRgNC9?=\nMessage-ID: \nX-Mailer: PHPMailer 6.5.0 (GitHub - PHPMailer/PHPMailer: The classic email sending library for PHP)\nMIME-Version: 1.0\nContent-Type: text/html; charset=UTF-8\nContent-Transfer-Encoding: 8bit\n\n”,“Additional params: [email protected]”,
“Result: true”]
}

result = success but form don’t send to my email.

This has nothing to do with Cloudflare. Cloudflare is not involved with your email connections, other than the DNS records that point to a third party provider (privateemail).

Cloudflare can block port 465 for example.
DNS settings are correct.
The mail server works fine.
SMTP settings are correct.
Form works well on local host but does not work on hosting.
I’ve tried sending via PHPmail () and via SMTP. There are no errors, but nothing is sent to the mail, although everything works on the local server…

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.