Forcing HTTPS enabled but some http pages not redirected


#1

Hi all,

Manually loading https pages works fine on my site via Cloudflare, but despite enabling what I think are the right options, http pages still aren’t always redirected to https. Is there a quick summary of all the options I need to set for this, or perhaps a troubleshooting guide?

Thanks in advance!


#2

On the Cloudflare Crypto Page, turn on the following:
Always Use HTTPS
Automatic HTTPS Rewrites

If you need more help with troubleshooting, post your domain name.