Forced SSL redirection in the domain

where can i disable forced SSL redirection in the domain

Are you referring to always use HTTPS? If so then go here and uncheck Always Use HTTPS.

There is also the Automatic HTTPS Rewrites option on the same page.

thanks cyberjake I’m facing this problem all data is loading one of my developer told me you have disable forced SSL redirection in the domain panel which is creating an issue and i disabled still not solved what shall i do you can see here on this link

Do you have the exact error that you’re getting, or does your developer?

It’s impossible to know what settings would be related from that screenshot unfortunately.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.