Forbidden 403 error on some Apps

using_apps

#1

Hi,

I just wanted to test “Before you go” app. I couldn’t install it and the install button basically doesn’t work. I got this from the developer tools:

VM214 category:12 Failed to set referrer policy: The value ‘’ is not one of ‘always’, ‘default’, ‘never’, ‘origin-when-crossorigin’, ‘no-referrer’, ‘no-referrer-when-downgrade’, ‘origin’, ‘origin-when-cross-origin’, or ‘unsafe-url’. The referrer policy has been left unchanged.
/api/v4/user/billing/profile Failed to load resource: the server responded with a status of 400 ()
/api/v4/zones/0a64a17110b2cd95dc2e9b18a10934c1/subscription Failed to load resource: the server responded with a status of 404 ()
fs.js Failed to load resource: the server responded with a status of 403 (Forbidden)
fs.js Failed to load resource: the server responded with a status of 403 (Forbidden)
jquery-migrate.min.js:2 JQMIGRATE: Migrate is installed, version 1.4.1
ilightbox.packed.js:1 Failed to load ‘’ as a plugin, because the frame into which the plugin is loading is sandboxed.
getVersion @ ilightbox.packed.js:1
3preview.js?code=1mr4fxwmxy:360 Failed to load ‘’ as a plugin, because the frame into which the plugin is loading is sandboxed.
r @ preview.js?code=1mr4fxwmxy:360
?_=0.1sz6jenwi07:1 Failed to load ‘’ as a plugin, because the frame into which the plugin is loading is sandboxed.
6534 Failed to load resource: the server responded with a status of 403 (Forbidden)


#2

Same for me. I tried Safari, Chrome, FF and Edge.


#4

#5

This issue should be resolved. There was an incident for accounts that used Shared Account Access. Please let us know if the problem persits.