For SendLayer. not updating

Im new to Cloudflare and Im having issues.

I updated the DNS for CNAME to SendLayers over 20 hours ago yet nothing has propagated as yet.

Now not if Ive done something wrong or this is normal.

domain is


Any advice appreciated.

Welcome to the Cloudflare Community. :logodrop:

Please share what you are expecting to see and what you are seeing instead so that we may better help you.

All CNAME tests fail now 24 hours

Send layer also give a domain not activated error.

All worked until move to cloudflare.

If theres any specifics you would like me to post please say so.


Please share the CNAME you are expecting to see.

does this help?


That’s not exactly what I was asking for but, I’ll work with it. If your CNAMEs are :orange: in Cloudflare, set them to :grey:.


I do have that turned off

Every CNAME in that screenshot tesolves for me.

oh not for me maybe its still propagating?

Have you tried asking another nameserver? Are you explicitly querying for a CNAME?

Explicitly CNAME

All other aspects of the cloudflare move seem to be ok.

You appear to have switched at least the s1 record back to :orange:. These CNAMEs must remain :grey: or Cloudflare will serve them as A and AAAA records. Keep them :grey: to have them served as CNAMEs.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.