For every page that I enter, I have to use captcha

I have this problem for a month now. For every page I enter, even this one (Cloudfare community) I have to enter with a Cloudfare captcha.

I don’t know what it is, I tried another computer and it’s the same. It is not malware because even with another computer in my house it happens to me.

What can be? I’m sick of the captcha.

I am having the same issue too, it would be wonderful if there was more support or advice for this issue. I do not know if you are experiencing everything I am, because my web pages load completely un-formatted like back in 2001, just text, along with 100 captcha’s

this problem is so annoying, i can even send a support ticket because the built in captcha fails every time

That’s a bit strange, perhaps @cloonan or @sdayman can guide you further, it’s the first time for me to hear that CSS is not loading for somebody.

this is what my steam page looks like!
Steam Page Image

Did you have to solve a captcha in order to get to steam website as well?

I think so, but i am not totally 100% positive, although, I know for other sites, I have done CAPTCHA, and I am returned with a “blank” website most of the time

here is a video, I do have extensions like tamper monkey as you can see, but its not active, and my entire family has been experiencing this all day

lol, its your own website

Can you please open the Dev-Console and screenshot the “Console” tab
Console
which should show some errors.

uh yes, there may have been one or two errors


You want the whole log coppied here or something?

No thats fine. Thanks.
Can you please rightclick on one of these links on the right and call them directly?
Does that work?

Its in french, and I am greeted with a wonderful CAPTCHA


I can “Leak” my Ray Id right? its not as “dangerous” as my public ip?

1 Like

Yes you can leak your RayID. But the point is: your verification was just valid for the HTML itself, not for the static assets.

That leads me to the question:

Do you have any special Setup (TOR Browser, VPN, no Cookies allowed settings or something like that)?

Also all these captchas are not CloudFlares fault, its just one of CloudFlares options/tools which the owner/admin of the domain sets up or activates.
If you know the owner/admin of the domain kindly contact him and ask for disableing this feature. But I think there is a reason why he activated it.

Its the owners right to just let validated visitors see the content. But the fact that this validation for you just worked on the HTML is strange.

Also I have never faced this issue.

I do have TOR, and a VPN, neither of which I am using at the moment, all cookies should be allowed, I don’t have a proxy or anything. I dont think anyone else in my family is using a VPN or anything. My dad may be using a VPN to connect to his office network, but he has been doing that for a long time, and this is only recent

If your dad uses VPN this should not affect you as then only his machine is using the VPN.

Can you share what your setup is?
Windows? if yes which version?
Linux?
macOS?

Which browser? Is the version of the browser up to date?
Can you try with different browsers and report back what happened with a different browser?

EDIT: just tried to call https://support.cloudflare.com/hc/en with a VPN and without cookies and could not force it to challenge me with a Captcha.

I am using Windows 10 Home 1909 18363.1256
I have tried the Steam Browser, Microsoft edge, and Chrome, all with the same result

Chrome was recently reinstalled and is currently
Version 87.0.4280.88 (Official Build) (64-bit) (Google Chrome is up to date)

Does this also happen from other devices from the same network?
Does this also happen from your mobile phone?

okay, so on my phone, it looks mostly good, my mother has hardly(still has) experienced this today, and my father said he has been quite irritated by it

maybe its only select websites?

I am out of replies for today :frowning: lmk if you see this
I have tested with my Cellular and without (on my home network), and the sites load without issue, just for my phone

EDIT: I have tried sending a support ticket, but the “on-screen” captcha wont verify, and it fails every time i click send

EDIT: I sent em an email, lets hope the issue resolves itself by the time they reply so i look like an idiot for wasting their time :joy:

EDIT: It works in firefox for some reason…

Seems like everyone of you (in your network, with the same IP) is experiencing this issue.
Have you tested with your phone in the WiFi or with the mobile network?

EDIT: yeah see your “reply” please open a support ticket and send them all required infos. But seems like the problem is somewhere in your Home-Network (at least for me)

1 Like

He mentioned earlier that he can’t send a support ticket due to captcha failing (which makes sense since he can’t load any of its dependencies).

1 Like

Just write a mail to: [email protected]

2 Likes