Flexible SSL does not work on my site

My site www,panoramabikes.gr even though I have enabled flexible ssl crypto still my site returns to http

Your site isn’t forcing HTTPS, choose the ‘Always use HTTPS’ option in SSL/TLS app of your Cloudflare dashboard.

thank you domjh. I turn on always use https option and now https works on my site

This topic was automatically closed after 30 days. New replies are no longer allowed.