Fix too many redirects after disabling Cloudflare Wordpress plugin

Did you deactivate the Cloudflare Wordpress plugin and now get a TOO MANY REDIRECTS error message when you try to get to your site / WP admin page?

  1. In the Wordpress database in wp_options table, change the siteurl and home values to http (GoDaddy use phpmyAdmin)
  2. Pause Cloudflare (Cloudflare.com | Overview | Advanced options (bottom right of page)
  3. Get Global API key (on Overview page - Get your API token)
  4. Go to website WP admin page
  5. Enable Cloudflare plugin with email and Global API key credentials
  6. Change the siteurl and home values back to https
  7. Enable Cloudflare on Cloudflare site under Advanced options (where you found Pause)

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.