Firewall - wp-admin block causes disable 1) Background Update and 2) Loopback Request

Hi,

It was working fine until recently when I had my firewall enabled for wp-admin. and I suddenly got the error message on Wordpress. The image has been attached:

I have tested by disabling the Firewall wp-admin and it does stop the error messages on the Wordpress.

I checked the console and got this message: “unchecked runtime.lastError: Could not establish connection. Receiving end does not exist.” with the URI path: /wp-admin/tools.php?page=health-check

I tried to allow the URI path and Query String but nothing works.

Please help! Now I have no idea how to fix this issue.

The loopback error says it’s a 403 error. Do you see an entry in Cloudflare’s Firewall Events Log? Some security setting somewhere is blocking that request.

Hi,

Thank you for the big hint. I added the Ip address, listed in the Firewall Event Log, and it works now.

The one thing I do not understand is the IP address listed on the log is not my IP address. How come this happens?

Even Firewall is on, I could still access the wordpress too.

Aw!

I found that was my Virtual Machine’s Static IP.

Thank you! :slight_smile:

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.