Firewall Tools IP access rules block not working anymore?

Free plan here.
I use the Firewall/tools/IP access rules for years now for blocking spammers and other ‘bad’ users.
Today I entered several IPs and non are blocked anymore, normally when entering an IP, it is blocked within a minute. I tested it with a few IPs I use myself and all are reaching the https-website without any problem.
Is there maybe a maximum of IPs for the Firewall/Tools/IP access rules?

Greetings,

Thank you for writing.

I have recently encountered a similar behaviour (a bit vice-reverse as far as I cannot allow an ASN for specific website despite the same ASN being blocked for all websites).

I am blocking a specific ASN for all websites in my CF account, but few hours ago I added “allow” for that same ASN for a specific website - not working, still blocked.

I raised a ticket to Cloudflare Support: #2361356

I knew it was working fine, as far as I already posted a topic about this question last year:

Kindly and patiently, we should wait for an update about this in a next reply from Cloudflare team here on this topic.

50,000 as far as I know. I am using approx. 800.

IP Access Rule limits

Accounts are limited to a maximum of 50,000 rules. Enterprise customers can request increased rule limits via their Account Team.

Source article:

1 Like

Ok, I’m using a few hundred, so that’s not the problem then.
@Fritex, thanks for your reply. Feel free to link to my issue (if it’s possible) in your ticket.
Hope this will be fixed soon, because I use this a lot. Very easy to quickly block an ASN or CIDR in a ddos-atack.

2 Likes

I can confirm that at my side the problem is solved.
The input of a new IP access rule works again as expected.

1 Like

@alfa Thank you for a quick feedback.

Yes, I can confirm, works now on my side too :hugs:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.