Firewall rule for specific browser versions?

We are being attacked by bots using the very old Chrome version 58 browser.

In Cloudflare, how can I create a Firewall Rule that targets specific browser versions?

You can block the useragent, this would be easier if you are part of the business package where you can use regexes on the rules.

3 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.