Firewall Rule doesn't work

Hello! I added my IP to the white list. But when I open the page http://reporter.zp.ua I see a captcha. Why?

Greetings,

Thank you for asking.

Could you share a screenshot of this captcha?

May I ask you to check what do you see under Firewall → Overview tab, which service is triggered for this event when you do see a captcha?

  • Challenge, Legacy, JS Challenge, Bot Fight Mode, Browser Integrity Check, IUAM …

Furthermore, is this Firewall Rule “White IP” the 1st from above?
Have you got any other Firewall Rules listed?

Are you using TOR web browser or a VPN maybe?
Nevertheless, may I ask which option have you got selected for the Security Level for your domain name?
Hopefully, you do not have I am under an attack! option enabled for your Website?

“White IP” is my only rule.
I do not use TOR or VPN.
Yes, I am under an attack! is enabled. Do I have to disable it?

Its a H Captcha

Thank you for sharing feedback information.

Well, that could be the reason why you are seeing it.

When I visited your website recently, I’ve got only the “Checking your web browser” screnn, but no captcha shown so far.

1 Like

Yes to stop seeing that page you can disable it and dont forget to keep your ssl to full strict

Thank you very much! I’ll try it.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.