Firewall menu issue

When I go through menu as: → Firewall → Firewall Rules and tried to switch to another domain with the same route, for example: my-another-domain → Firewall → Firewall Rules, I get the “404 | We can’t find the page you’re looking for.”.
For accepting the page with firewall rules after switching over to another domain I have to switch over (for example Manage Rules or another menu or submenu) and go back to Firewall Rules again and after than I can reach the needed page in Firewall Rules.
Those switching over to another domain I performed in the menu domains in the left top corner, which is located under Cloudflare logo.

I couldn’t upload the photo and got the message “Sorry, there was an error uploading that file. Please try again.”

@More help

I’ve seen similar issues, but they’ve since cleared up.

Have you tried a Reload as soon as you get that 404?

Have you tried Incognito Mode, a different browser, or a different device?

I definitely can observe that issue at present time.
After renew/reload the page, everything is OK.
I’m not sure that this issue depends on from another browser or device, as for another menu or submenu I have not seen the same issue.
Answering to your question, I didn’t try another browser or incognito mode, but I’ve tried two devices, both desktop PC and laptop and I met the identical issue.

@More help

At this moment seems the problem partially has been solved. As it works like this: first of all I see the page “404 | We can’t find the page you’re looking for.” and after that immediately the needed page has appeared.

1 Like